logo

外部からのアンサーインポート時「外部サービスとのAPI連携に失敗しました」のエラーが出た場合の対処法

本記事では、ZendeskやPKSHA FAQ(旧OKBIZ)等の外部サービスでのアンサーカテゴリ・アンサーインポート時に「外部サービスとのAPI連携に失敗しました」というエラーが出た際の原因と対策について記載します。

発生原因

本エラーは、「外部サービスとの通信が失敗した」場合に発生します。
原因は複数考えられるものの、大まかには

  • ドメイン名や各種ID、クライアントシークレットのいずれかが間違えている
  • カテゴリをインポートしていない状態でアンサーをインポートしようとしている
  • 一時的な通信障害

などが考えられます。

対処方法

上記原因のいずれの場合でも、入力している情報が正しいかを確認し、再度インポートを行うことで解決できる可能性があります。

  • ドメイン名などで入力している情報が正しいかを再確認する
  • カテゴリ→アンサーの順でインポートする
  • 数分時間を置いてから再度(画面をリロードして)インポートする

などをお試しください。
もしそれでも解決しない場合、インポートを実施した日時やエラー画面のキャプチャと合わせ、チャットにてご相談ください。

役に立ちましたか?
解決しない場合はお問い合わせください